<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Holiday Sale at the Colorado Antique Gallery | KXKL-FM</title><link rel='dns-prefetch' href='//www.kool105.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.kool105.com/2016/12/12/holiday-sale-at-the-colorado-antique-gallery/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kool105.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script id="amp-minify-js-header">
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.kool105.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.kool105.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.kool105.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.kool105.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
var _ampconfig = {"site_url":"http:\/\/www.kool105.com","site_id":"10","tz":"America\/Denver","tz_offset":"-7","version":"2.40.2","env":"prod","ts":"1481654419","settings":[]};
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
var _amplistenlive = {"blog_id":"10","callsign":"","mount_name":"KXKLFMAAC","provider":"stream_the_world","gmt_offset":"-25200"};

</script>


<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Open+Sans|Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amp-minify-css-header-css'  href='http://www.kool105.com/wp-content/uploads/amp-minify/1481654419.10.header.css' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.kool105.com/wp-content/uploads/sites/10/headway/cache/general-bc435af.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.kool105.com/wp-content/uploads/sites/10/headway/cache/layout-single-3a180b3.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.kool105.com/wp-content/uploads/sites/10/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kool105.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.kool105.com/wp-content/uploads/amp-minify/1481654419.10.header.js'></script>
<script type='text/javascript' src='http://www.kool105.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kool105.com/wp-content/uploads/sites/10/headway/cache/block-dynamic-js-layout-single-f1be5a4.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kool105.com/wp-content/uploads/sites/10/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>

<!--[if lt IE 9]>
<script src="http://www.kool105.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.kool105.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5878673/Radio_Kool105_300x250', [300, 250], 'div-gpt-ad-1456873978098-0').addService(googletag.pubads());
    googletag.defineSlot('/5878673/Radio_Kool105_BTF_300x250', [300, 250], 'div-gpt-ad-1456873978098-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="KXKL-FM &raquo; Feed" href="http://www.kool105.com/feed/" />
<link rel='shortlink' href='http://www.kool105.com/?p=10036' />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;a2a_config.linkmedia=target.media;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-76163005-5']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.kool105.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.kool105.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.kool105.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'KXKLFM');
      googletag.pubads().setTargeting('cms-ptitle', 'Holiday Sale at the Colorado Antique Gallery');
      googletag.pubads().setTargeting('cms-pcat', 'Whats Happening');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="KXKL-FM"/>
  <meta property="og:title" content="Holiday Sale at the Colorado Antique Gallery"/>
  <meta property="og:url" content="http://www.kool105.com/2016/12/12/holiday-sale-at-the-colorado-antique-gallery/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Stop by the Holiday Sale at the Colorado Antique Gallery.  Find gifts for everyone on your list and actually enjoy your holiday shopping excursion.  Admire old, beautiful and interesting things, and find a memorable and DIFFERENT gift this year. No need to wander in and out of stores. Navigate your"/>
  <meta property="og:image" content="http://www.kool105.com/wp-content/uploads/sites/10/2016/12/thumbnail_048_JUNE_BANNER300x250_v2-e1481058127567.jpg"/>
  <meta property="article:published_time" content="2016-12-12T12:42:58+00:00"/>
  <meta property="article:modified_time" content="2016-12-12T12:44:17+00:00" />
  <meta property="og:updated_time" content="2016-12-12T12:44:17+00:00" />
  <meta property="article:section" content="What&#039;s Happening"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Holiday Sale at the Colorado Antique Gallery"/>
  <meta itemprop="description" content="Stop by the Holiday Sale at the Colorado Antique Gallery.  Find gifts for everyone on your list and actually enjoy your holiday shopping excursion.  Admire old, beautiful and interesting things, and find a memorable and DIFFERENT gift this year. No need to wander in and out of stores. Navigate your"/>
  <meta itemprop="image" content="http://www.kool105.com/wp-content/uploads/sites/10/2016/12/thumbnail_048_JUNE_BANNER300x250_v2-e1481058127567.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Holiday Sale at the Colorado Antique Gallery"/>
  <meta name="twitter:url" content="http://www.kool105.com/2016/12/12/holiday-sale-at-the-colorado-antique-gallery/"/>
  <meta name="twitter:description" content="Stop by the Holiday Sale at the Colorado Antique Gallery.  Find gifts for everyone on your list and actually enjoy your holiday shopping excursion.  Admire old, beautiful and interesting things, and find a memorable and DIFFERENT gift this year. No need to wander in and out of stores. Navigate your"/>
  <meta name="twitter:image" content="http://www.kool105.com/wp-content/uploads/sites/10/2016/12/thumbnail_048_JUNE_BANNER300x250_v2-e1481058127567.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-10036 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-10036 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-w2h55b7dd99e69f9" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-mirroring-wbr55b6613e31e3f wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-7">
<aside id="block-b2e55b6613e38151" class="mast-logo block block-type-widget-area block-fluid-height" data-alias="Site Logo" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-2" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">KXKL Site Logo</span></h3>

	<p class="simple-image">
		<a href="http://www.kool105.com/"><img width="290" height="180" src="http://www.kool105.com/wp-content/uploads/sites/10/2015/07/site-logo-kxklfm.png" class="attachment-full size-full" alt="site-logo-kxklfm" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-b2e55b6613e38151 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-11">
<div id="block-beo55b664d2a61fd" class="mast-tagline block block-type-custom-code block-fluid-height" data-alias="Tagline">
<div class="block-content">
<div><img src="http://wilksbcasting.staging.tritondigitalcms.com/kxkl-fm/wp-content/uploads/sites/10/2015/07/site-tagline-kxkl.png"></div>

</div><!-- .block-content -->

</div><!-- #block-beo55b664d2a61fd -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-6">
<aside id="block-bjc55b664d2a897b" class="mast-listen block block-type-widget-area block-fluid-height" data-alias="Listen Live" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-3" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Listen Live</span></h3>

	<p class="simple-image">
		<a href="http://player.listenlive.co/20531" target="_blank"><img width="230" height="55" src="http://www.kool105.com/wp-content/uploads/sites/10/2015/07/site-listenlive-kxkl.png" class="attachment-full size-full" alt="site-listenlive-kxkl" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bjc55b664d2a897b -->
<section id="block-b6l55b664d2ad784" class="mast-social block block-type-social block-fixed-height" data-alias="Social Icons">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="https://www.facebook.com/kool105denver/" target="_blank" alt="Facebook"><img src="http://wilksbcasting.staging.tritondigitalcms.com/kxkl-fm/wp-content/uploads/sites/7/2015/07/social-facebook-dark.png" alt="Facebook" class="img-1"  /></a></li><li><a href="https://twitter.com/KOOL105Denver" target="_blank" alt="Twitter"><img src="http://wilksbcasting.staging.tritondigitalcms.com/kxkl-fm/wp-content/uploads/sites/7/2015/07/social-twitter-dark.png" alt="Twitter" class="img-2"  /></a></li><li><a href="https://itunes.apple.com/us/app/kool-105/id373039068?mt=8" target="_blank" alt="Apple"><img src="http://wilksbcasting.staging.tritondigitalcms.com/kxkl-fm/wp-content/uploads/sites/7/2015/07/social-apple-dark.png" alt="Apple" class="img-3"  /></a></li><li><a href="https://play.google.com/store/apps/details?id=com.airkast.KXKLFM" target="_blank" alt="Droid"><img src="http://wilksbcasting.staging.tritondigitalcms.com/kxkl-fm/wp-content/uploads/sites/7/2015/07/social-droid-dark.png" alt="Droid" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-b6l55b664d2ad784 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-23">
<nav id="block-bam55b664d1aa45c" class="mast-nav block block-type-navigation block-fluid-height" data-alias="Site Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-site-main-navigation" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="http://www.kool105.com/">Home</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68"><a href="#">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-1090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="http://www.kool105.com/winston-mel-in-the-morning/">Winston &amp; Mel In The Morning</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.kool105.com/lalaine/">LaLaine – Middays 10 to 3</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.kool105.com/jim-berry/">Jim Berry – Afternoons 3 to 7</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://www.kool105.com/chad-blake/">Chad Blake – Weekends</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="http://www.kool105.com/dirk-steele/">Dirk Steele – Weekends</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69"><a href="#">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.kool105.com/concert-calendar/">Concert Calendar</a></li>
	<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="http://www.kool105.com/events/">Events</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="http://www.kool105.com/community-events/">Community Events</a></li>
	<li id="menu-item-6739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6739"><a href="http://www.kool105.com/running-team/">Running Team</a></li>
	<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1603"><a href="http://www.kool105.com/staycation/">Staycation</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="http://www.kool105.com/win-stuff/">Win Stuff</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="http://www.kool105.com/contest-rules-2/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="http://club.kool105.com">Kool Insider</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-193"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.kool105.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-3160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3160"><a href="http://www.kool105.com/employment-opportunities/">Employment Opportunities</a></li>
</ul>
</li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-bam55b664d1aa45c -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<div id="block-bjx55b68f8f92ba3" class="search-box block block-type-custom-code block-fluid-height" data-alias="Search Box">
<div class="block-content">
       <div id="navigation-bar" class="clearfix">
            
         <form method="get" id="searchform" action="http://www.kool105.com">
                <div id="label"><label for="search-terms" id="search-label">search</label></div>

                 <div id="input"><input type="text" class="field" name="s" id="s" value="Enter search terms..." onclick="if(this.value=='Enter search terms...')this.value='';" onblur="if(this.value=='')this.value='Enter search terms...';" placeholder="Enter search terms..."></div>
            </form>

        </div>






<script type="text/javascript">
( function( window ) {

'use strict';

// class helper functions from bonzo https://github.com/ded/bonzo

function classReg( className ) {
  return new RegExp("(^|s+)" + className + "(s+|$)");
}

// classList support for class management
// altho to be fair, the api sucks because it won't accept multiple classes at once
var hasClass, addClass, removeClass;

if ( 'classList' in document.documentElement ) {
  hasClass = function( elem, c ) {
    return elem.classList.contains( c );
  };
  addClass = function( elem, c ) {
    elem.classList.add( c );
  };
  removeClass = function( elem, c ) {
    elem.classList.remove( c );
  };
}
else {
  hasClass = function( elem, c ) {
    return classReg( c ).test( elem.className );
  };
  addClass = function( elem, c ) {
    if ( !hasClass( elem, c ) ) {
      elem.className = elem.className + ' ' + c;
    }
  };
  removeClass = function( elem, c ) {
    elem.className = elem.className.replace( classReg( c ), ' ' );
  };
}

function toggleClass( elem, c ) {
  var fn = hasClass( elem, c ) ? removeClass : addClass;
  fn( elem, c );
}

var classie = {
  // full names
  hasClass: hasClass,
  addClass: addClass,
  removeClass: removeClass,
  toggleClass: toggleClass,
  // short names
  has: hasClass,
  add: addClass,
  remove: removeClass,
  toggle: toggleClass
};

// transport
if ( typeof define === 'function' && define.amd ) {
  // AMD
  define( classie );
} else {
  // browser global
  window.classie = classie;
}

})( window );


(function(window){

    // get vars
    var searchEl = document.querySelector("#input");
    var labelEl = document.querySelector("#label");

    // register clicks and toggle classes
    labelEl.addEventListener("click",function(){
        if (classie.has(searchEl,"focus")) {
            classie.remove(searchEl,"focus");
            classie.remove(labelEl,"active");
        } else {
            classie.add(searchEl,"focus");
            classie.add(labelEl,"active");
        }
    });

    // register clicks outisde search box, and toggle correct classes
    document.addEventListener("click",function(e){
        var clickedID = e.target.id;
        if (clickedID != "s" && clickedID != "search-label") {
            if (classie.has(searchEl,"focus")) {
                classie.remove(searchEl,"focus");
                classie.remove(labelEl,"active");
            }
        }
    });
}(window));

</script>
</div><!-- .block-content -->

</div><!-- #block-bjx55b68f8f92ba3 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wd455b7dd99e92f4" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-content wrapper-inner" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-bbg55b7de1d8de5b" class="inner-cont block block-type-content block-fluid-height" data-alias="Inner Content">
<div class="block-content">
<div class="loop"><article id="post-10036" class="post-10036 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-happening author-tkizuka " itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.kool105.com/2016/12/12/holiday-sale-at-the-colorado-antique-gallery/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.kool105.com/wp-content/uploads/sites/10/2016/12/thumbnail_048_JUNE_BANNER300x250_v2-e1481058127567-125x125.jpg" alt="Holiday Sale at the Colorado Antique Gallery" width="125" height="125" itemprop="image" />
			</a>
		<header><h1 class="entry-title" itemprop="headline">Holiday Sale at the Colorado Antique Gallery</h1></header><div class="entry-content" itemprop="text"><p>Stop by the Holiday Sale at the Colorado Antique Gallery.  Find gifts for everyone on your list and actually enjoy your holiday shopping excursion.  Admire old, beautiful and interesting things, and find a memorable and DIFFERENT gift this year. No need to wander in and out of stores. Navigate your sleigh to 5501 South Broadway today for all your holiday gift giving and entertaining needs.</p>
<div id="themify_builder_content-10036" data-postid="10036" class="themify_builder_content themify_builder_content-10036 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.kool105.com%2F2016%2F12%2F12%2Fholiday-sale-at-the-colorado-antique-gallery%2F&amp;linkname=Holiday%20Sale%20at%20the%20Colorado%20Antique%20Gallery" title="Facebook" rel="nofollow" target="_blank"><img src="http://www.kool105.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.kool105.com%2F2016%2F12%2F12%2Fholiday-sale-at-the-colorado-antique-gallery%2F&amp;linkname=Holiday%20Sale%20at%20the%20Colorado%20Antique%20Gallery" title="Twitter" rel="nofollow" target="_blank"><img src="http://www.kool105.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.kool105.com%2F2016%2F12%2F12%2Fholiday-sale-at-the-colorado-antique-gallery%2F&amp;linkname=Holiday%20Sale%20at%20the%20Colorado%20Antique%20Gallery" title="Google+" rel="nofollow" target="_blank"><img src="http://www.kool105.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.kool105.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div></div><!-- .entry-content --></article><!-- #post-10036 --></div>
</div><!-- .block-content -->

</div><!-- #block-bbg55b7de1d8de5b -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-b3255b662ed758a0" class="ad-atf block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b3255b662ed758a0 block-original-b0s55b7dd9a01d64" data-alias="300x250 ATF">
<div class="block-content">
<!-- /5878673/Radio_Kool105_300x250 -->
<div id='div-gpt-ad-1456873978098-0' style='height:250px; width:300px;'> <script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456873978098-0'); }); </script> </div>




</div><!-- .block-content -->

</div><!-- #block-b3255b662ed758a0 -->
<aside id="block-bix55b662ed77457" class="home-playlist block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bix55b662ed77457 block-original-bg555b7dd9a21151" data-alias="Playlist" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Playlist</span></h1><ul class="widget-area"><div id="amp_recentlyplayed_widget-4" class="amp-recently-played js-amp-recently-played" data-fields="timestamp,title,artist" data-number-of-songs="5" data-ajaxurl="http://www.kool105.com/wp-admin/admin-ajax.php" data-next-update="30" data-expiry="1482412037"><ol class='amp-recently-played'>
    <li>
                    <span class="amp-recently-played-timestamp">6:05 am</span>
                            <span class="amp-recently-played-title">Into the Groove</span>
                            <span class="amp-recently-played-artist">Madonna</span>
                            </li>
    <li>
                    <span class="amp-recently-played-timestamp">6:02 am</span>
                            <span class="amp-recently-played-title">Panama</span>
                            <span class="amp-recently-played-artist">Van Halen</span>
                            </li>
    <li>
                    <span class="amp-recently-played-timestamp">5:54 am</span>
                            <span class="amp-recently-played-title">My Prerogitive</span>
                            <span class="amp-recently-played-artist">Bobby Brown</span>
                            </li>
    <li>
                    <span class="amp-recently-played-timestamp">5:50 am</span>
                            <span class="amp-recently-played-title">Santa Claus Is Coming To Tow</span>
                            <span class="amp-recently-played-artist">Bruce Springsteen</span>
                            </li>
    <li>
                    <span class="amp-recently-played-timestamp">5:37 am</span>
                            <span class="amp-recently-played-title">Another Day in Paradise</span>
                            <span class="amp-recently-played-artist">Phil Collins</span>
                            </li>
</ol></div></ul>
</div><!-- .block-content -->

</aside><!-- #block-bix55b662ed77457 -->
<div id="block-b5d55b662ed810ff" class="ad-btf block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5d55b662ed810ff block-original-b9h55b7dd9a0637a" data-alias="300x250 BTF">
<div class="block-content">
<!-- /5878673/Radio_Kool105_BTF_300x250 --> <div id='div-gpt-ad-1456873978098-1' style='height:250px; width:300px;'> <script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456873978098-1'); }); </script> </div>

</div><!-- .block-content -->

</div><!-- #block-b5d55b662ed810ff -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wkz55b7dd99f1e8c" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-mirroring-w5r55b661941477e wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-bfd55b6619416b21" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Site Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-site-footer-navigation" class="menu"><li id="menu-item-823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-823"><a href="http://www.mix100.com/wp-content/uploads/sites/16/2015/12/EEO_Public-File-Report-Denver-Dec-2014-to-Nov-2015.pdf">EEO Public File Report</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="http://www.kool105.com/contest-rules-2/">Contest Rules</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.kool105.com/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-4562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4562"><a href="http://www.kool105.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-bfd55b6619416b21 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-bx555b661941cce0" class="ad-bottom block block-type-custom-code block-fluid-height" data-alias="728x90 Bottom">
<div class="block-content">
<!-- /40933415/KXKL_Leaderboard -->
<div id='div-gpt-ad-1441210674942-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441210674942-0'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-bx555b661941cce0 -->
<footer id="block-by855b661941eb72" class="footer-copyright block block-type-footer block-fluid-height" data-alias="Footer Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright &copy; 2016 KXKL-FM</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.kool105.com/2016/12/12/holiday-sale-at-the-colorado-antique-gallery/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-by855b661941eb72 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->




<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Holiday Sale at the Colorado Antique Gallery",url:"http://www.kool105.com/2016/12/12/holiday-sale-at-the-colorado-antique-gallery/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<script id="amp-minify-js-footer">
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};

</script>
<link rel='stylesheet' id='amp-minify-css-footer-css'  href='http://www.kool105.com/wp-content/uploads/amp-minify/1481654419.10.footer.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kool105.com/wp-content/uploads/amp-minify/1481654419.10.footer.js'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            

</div><!-- #whitewrap -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=2';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 60/90 queries in 0.406 seconds using memcached
Object Caching 2109/2184 objects using memcached

 Served from: www.thewolf921.com @ 2016-12-22 06:06:47 by W3 Total Cache -->